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Preface 

Introduction 

This user guide has been created to assist users to install, configure and use EFIX® 

eOffice in detail. The expression strives to be concise and easy to understand so that 

beginners can easily and quickly learn how to use each function. 

Experience Requirements 

To make better use of eOffice, we recommend that you read this user guide carefully 

in advance. If you are not familiar with the workflow of eOffice, please don’t hesitate 

to contact us for relevant technical consulting and training. 

Technology and Service 

eOffice builds [Feedback] module, if you have any questions or suggestions, please 

send a message to support@efix-geo.com (8:30 am - 5:30 pm UTC+8). We will reply to 

you within 24 h. 

Installation and Licensing 

Operating System Requirements 

(1) Recommend Operating Environment 

• CPU: Intel○R  Core○TM i5 

• RAM: 8 GB 

• Free Disk Space: At least 10 GB 

• Operating System: Microsoft○R  Windows 7 and above, with NET Framework 4.0 

(2) Minimum Operating Environment 

• CPU: Intel○R  Core○TM i3 

• RAM: 4 GB 

• Free Disk Space: At least 10 GB 

mailto:support@chcnav.com
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• Operating System: Microsoft○R  Windows 7 and above, with NET Framework 4.0 

Installation and Registration 

After copying the installation package to the device, you should click on the eOffice.exe 

file and follow the installation prompt step by step. If the installation is complete, an 

icon  will be generated in the desktop and you can start eOffice by double-click 

on it. 

 

Get Started with eOffice 

Double-click the desktop icon  to run eOffice.exe. 
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After creating or opening a project, the following interface appears, including the title 

bar, menu bar, workspace, layer manager, map, property, toolbox, message window 

and status bar. 

 

[Title Bar]: Show software name. 

[Quick Tool Bar]: Include redo, undo, new project, open project, save project, project 

property, import data, export data, registration 

[Menu Bar]: Include Start, Project, View, GNSS, RTK, Roads, UAV, Tools and Support 

modules. 

[Workspace]: Show the name of the current project file, the imported points, lines, 
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polygons and other imported files. 

[Layer Manager]: Show import data layers and related layer operations. 

[Map]: Show current project data and offline/online maps. 

[Property]: Show properties of selected features. 

[Message]: Prompt errors, warnings and notes messages. 

[Toolbox]: eOffice tools. 
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1 Start 

New 

Click [Start] → [New], then [New Project] dialog will pop up, details as shown below: 

 

[Name]: The system default name is the local time, users can modify it as need.  

[Directory]: The system default directory is “C:\Users\...\Documents\EGO\Project\”, 

users can modify it by clicking . 

[Template]: The default template applies WGS 84 coordinate system, users can choose 

when there are several templates. 

Click [Confirm] to create a new project. 

Note: Users can change coordinate system parameters after opening the project and 

click [Start] → [Save as Template] to save. Then, users can choose it when create a 

new project. 

Open 

Click [Open], users will see a pop-up file manager and can select an existing project 

file to open. Users can also double click a project in local disk or drag it in eOffice to 
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open it. 

Save 

Click [Start] → [Save], users can save current project data in the same directory as the 

one you chose when you created a new project. 

Save as 

Click [Start] → [Save as], users can choose another directory to save current project 

data. 

Save as Template 

Click [Start] → [Save as Template], users can save current project property (includes 

basic information, coordinate system, unit, format and precision) as a template (.CGT). 

Property 

After opening or creating a new project successfully, users can click [Start] → [Property] 

to check and modify property information of current project, including basic 

information, coordinate system, unit/format and precision. 
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Close 

Click [Start] → [Close], users will see a pop-up dialog reads “The current project has 

been modified. Do you want to save it?”. Users can choose [OK] to save and close 

current project, or choose [Cancel] to close current project directly. 

Recent 

Click [Start] → [Recent], users will view ten recent projects which are corresponding 

to the save directories. Users can open an existing project by double clicking it. 

Exit 

Click [Start] → [Exit], users will see a pop-up dialog reads “The current project has 

been modified. Do you want to save it?”. Users can choose [OK] to save the current 

project and exist eOffice, or choose [Cancel] to exist eOffice directly. 
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2 Project 

Open/Export 

Open 

Click [Project] → [Open], users will see a pop-up file manager and can select an 

existing project file to open. Then, users will see project information in workspace, 

layer manager, map, property and toolbox windows. 

 

Save 

Click [Project] → [Save], users can save current project data in the same directory as 

the one you chose when you created a new project. 

Export 

Click [Project] → [Export], users can choose a directory to export the coordinate 

system file (.CRD) of current project as a .ZIP file. 
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Property 

Basic Info 

Click [Project] → [Basic Info], users can check and modify basic information of current 

project. 

 

[Name]: This refers to the name of current project, and users can’t modify it. 

[Azimuth]: When users are in the southern hemisphere, users should choose [North], 

otherwise, choose [South]. 

[Operator]/[Processor]: Users can input the name of outdoor surveyor or indoor 

processor. 

[Time]: Users can input the outdoor or indoor operation time. 

 

Coordinate System 

Click [Project] → [Coordinate System], users can choose coordinate system by click 
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ing the icon , check and modify coordinate system information. 

 

(1) Ellipsoid: Users can check and modify ellipsoid parameters. 

 

[Model]: Users can choose the ellipsoid model in the pull-down menu. 

[Name]: This refers to the ellipsoid name. 

[a]: This refers to the semi-major axis of the ellipsoid. 

[1/f]: This refers to the flattening of the ellipsoid. 

(2) Projection: Users can check and modify projection parameters. 
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[Method]: Users can choose the projection method in the pull-down menu. 

[Central Meridian]: This refers to the longitude of central meridian, users can 

modify it according to the real situation.  

[Origin Latitude]: This refers to the origin latitude of the projection. 

[Scale Factor]: This refers to the scale factor of the projection. 

[False Easting]: This refers to the false easting coordinate of the projection. 

[False Northing]: This refers to the false northing coordinate of the projection. 

[Average Latitude]: This refers to the average latitude of the projection. 

[Projection Height]: This refers to the projection height of the projection. 

As for customizing coordinate system, users should input the mean longitude of 

the survey area as central meridian (the longitude error requires less than 30 

minutes). 

(3) Datum Transform: Datum transform represents the mathematical model used for 

the transformation of the two coordinate systems. Users can check and modify 

datum transformation parameters. 

 

[Method]: Users can choose the datum transformation method in the pull-down 

menu. Datum transformation methods include none parameters, 3 parameters, 7 

parameters, strict 7 parameters and grid. Users can input the local 7 parameters 

directly, no needing the site calibration any more. 

[None Parameters]: Users can choose coordinate transformation mode, from XYZ 

or from BLH. 

[7 Parameters]: Users can input the corresponding 7 parameters according to the 

real situation. 

[Strict 7 Parameters]: This method uses Bursa modem, users can input the 

corresponding 7 parameters according to the real situation. 

[3 Parameters]: Users can input the corresponding 3 parameters according to the 

real situation. 

[Grid]: Users can use grid file for datum transformation by clicking [Select]. The 

software currently supports the grid file of CGD/GRD/BYN formats. 

 

(4) Plane Calibration: Plane calibration represents the mathematical model used for 

the calibration of plane coordinates. Users can check and modify plane calibration 
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parameters. 

 
[Method]: Users can choose the plane calibration method in the pull-down menu. 

Plane calibration methods include none parameters, 4 parameters and best 

practice parameters. Users can input the parameters according to the real situation. 

(5) Elevation Fitting: Elevation fitting represents the mathematical model used for the 

calibration of elevation. Users can check and modify elevation fitting parameters. 

 

[Method]: Users can choose the height fitting method in the pull-down menu. 

Height fitting methods include none parameters, fixed difference parameters, 

surface fitting parameters, curve surface fitting parameters and best practice 

parameters. 

[Fixed Difference]: This refers to translation, requires at least one starting point. 

[Surface Fitting]: This refers to the elevation anomaly corresponding to multiple 

leveling points to generate an optimal surface. When the surface is parallel to the 

horizontal surface, the surface fitting is equivalent to fixed difference correction. 

This fitting method requires at least three starting points. 

[Curve Surface Fitting]: This refers to the elevation anomaly corresponding to 

multiple leveling points to generate an optimal paraboloid. The curve surface 

fitting has a relatively high requirement on the starting data. If the fitting result is 

too bad, it may cause the divergence of elevation correction number in the work 

area. This fitting method requires at least six starting points. 

[Best Practice]: Users can input the corresponding parameters according to the 

real situation. 

(6) Geoid Model: Users can choose a geoid file and interpolation method according to 

the real situation. The software supports several kinds of geoid files, including 

none, CGD file, GGF file, GRD file, BYN file, GSF file, BIN file, BYN file, GDF file, JASC 

file and OSGB file. 
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(7) [Plane Grid]: Supports plane horizontal east grid and plane horizontal north grid 

(CGD, GRD, PXY, OSGB, DAT formats). 

 

Unit/Format 

Click [Project] → [Unit/Format], users can check and modify unit and format. 

(1) Coordinate: This refers to the unit used in coordinates, including meter, 

international feet and U.S. feet. 

(2) Distance: This refers to the unit used in distance, including meter, international feet 

and U.S. feet. 

(3) Angle: This refers to the format used in angle, including Degree°Minute′Second″, 

degree and radian. 

(4) Latitude and Longitude: This refers to the format used in latitude and longitude, 

including Degree°Minute′Second″, degree and radian. 



  

eOffice USER GUIDE | 2020-4 P a g e  | 23 

 

Precision 

Click [Project] → [Precision], users can check and modify precision of the value, 

including coordinate, height, distance and angle. 

For coordinate, height and distance, that means the digits after the decimal point. 

For angle, that means the digits after the decimal point of second, minute, degree and 

radian, respectively. 
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Synchronization 

Synchronization with Controller 

Click [Project] → [With Controller], then the window for synchronous Android devices 

will pop up. Select the sync file type, sync direction and the direction, then click [Start] 

to sync. Users can sync both from PC and controller. 
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Function 

Site Calibration 

This function aims to do the localization between WGS-84 and the local coordinate 

system. 

Click [Project] → [Site Calibration] to enter calibration interface. 

 

[Fixed Difference]: This refers to translation, requires at least one starting point. 

[Surface Fitting]: This refers to the elevation anomaly corresponding to multiple 

leveling points to generate an optimal surface. When the surface is parallel to the 

horizontal surface, the surface fitting is equivalent to fixed difference correction. 

This fitting method requires at least three starting points. 

[Curve Surface Fitting]: This refers to the elevation anomaly corresponding to 

multiple leveling points to generate an optimal paraboloid. The curve surface 

fitting has a relatively high requirement on the starting data. If the fitting result is 

too bad, it may cause the divergence of elevation correction number in the work 

area. This fitting method requires at least six starting points. 

[Best Practice]: Users can input the corresponding parameters according to the 
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real situation. 

Click [Add], select GNSS points and known points, select “horizontal and vertical” 

when choosing correction methods. The default height fitting method is best 

practice method, which is selectable by the actual situation. It's best to add more 

than three pairs of points. Users should choose station point or RTK point as a 

GNSS point. 

 

Users should choose station or GNSS control point as a known point. 
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Click [Calculate]. When the software prompt “Calculate successfully”, click [OK] and 

then click [Apply] to finish. 

Parameter Calculation 

Parameter types includes 7 parameters and 3 parameters, taking 7 parameters as an 

example: 

The application of 7 parameters is relatively large, generally greater than 50 kilometers. 

When calculating, the user needs to know the local coordinate system and WGS-84 

coordinates that provide at least three known points, that is, the seven conversion 

parameters of the WGS84 coordinate transformation to the local coordinate system 

before the parameter calculation can be performed. 

Click [Project] → [Parameter Calculation], choose 7 parameters and click [Add] to add 

known point pairs. 

 

Select three point-pairs by turn to add to the parameter calculation interface, click 

[Calculate], after prompting "Calculate Successfully" on the window, click [OK] to 

apply the 7 parameters to the current project. 
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Three Parameters: Requires at least one known point, this method is used in a small 

range. The operating range determines the accuracy, the accuracy decreases with the 

working distance increases.  
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3 View 

Select 

Select 

Click [View] → [Select], users can press on left mouse button to select any single object 

on the current map, or press and hold left mouse button and drag a box to select 

multiple objects. The selected object will be highlighted, and users can see object 

properties in the property window, but if there are too many items selected in the box, 

all the geographical properties information of the selected items will not be displayed. 

Pan 

Click [View] → [Pan], users can move to the target position. 

Polygon 

Click [View] → [Polygon], users can press on left mouse button to create an irregular 

polygon and right click to complete, then all features in the polygon will be selected. 

The selected object will be highlighted, and users can see object properties in the 

property window, but if there are too many items selected in the box, all the 

geographical properties information of the selected items will not be displayed. 

View 

Full Screen 

Click [View] → [Full Screen], users can see all features in current view. 

Zoom to Center 

Click [View] → [Zoom to Center], users can press on left mouse button to select 

features, then selected features will be displayed centrally. For completing the 

operation, users can right click. 
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Zoom in 

Click [View] → [Zoom in], users can click any point in the current view, then current 

view will be enlarged centrally on this point. For completing the operation, users can 

right click. 

Zoom out 

Click [View] → [Zoom out], users can click any point in the current view, then current 

view will shrink centrally on this point. For completing the operation, users can right 

click. 

Grid 

Click [View] → [Grid] to open or close the grid. When the grid button is selected, users 

can see grid and coordinates in current view. Otherwise, users can’t. 

Previous View 

Click [View] → [Previous View], users can see the previous view. 

Next View 

C lick [View] → [Next View], users can see the next view. 

Capture 

This function is used with measurement tool, users can measure point distance, angle, 

area/perimeter and point-line distance easier by capture the endpoint, midpoint, 

intersection and pedal of features. 

Line Endpoint 

Click [View] → [Line Endpoint], users can set whether to capture line endpoints in the 

current view. When the line endpoints button is selected, the line endpoint in current 

view can be captured. Otherwise, can’t be captured. 
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Intersection 

Click [View] → [Intersection], users can set whether to capture line intersection point 

in the current view. When the intersection button is selected, the line intersection 

point in current view can be captured. Otherwise, can’t be captured. 

Line Midpoint 

Click [View] → [Line Midpoint], users can set whether to capture line midpoint in the 

current view. When the line midpoint button is selected, the line midpoint in current 

view can be captured. Otherwise, can’t be captured. 

Pedal 

Click [View] → [Pedal], users can set whether to capture perpendicular in the current 

view. When the pedal button is selected, the perpendicular in current view can be 

captured. Otherwise, can’t be captured.  

Measurement 

Point Distance 

Click [View] → [Point Distance], users can capture and select two points, then the 

software will calculate the distance between the two points. It also allows for selecting 

multiple points and calculating the distance of multiple line sections, respectively. 
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Angle 

Click [View] → [Angle], users can capture and select three points, then these points 

will connect to two line sections and the software will calculate the angle between the 

two line sections. It also allows for selecting multiple points and calculating the angle 

of multiple line sections, respectively. 

 

Area/Perimeter 

Click [View] → [Area/Perimeter], users can capture and select multiple points, then 

the software will calculate the distance of each line sections and the area of the 
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formed surface. 

 

Point-line Dist 

Click [View] → [Point-Line Dist], users can select a line and a point, then the software 

will calculate the distance between point and line, the result will be shown at [ToolBox] 

window. Users can also select a line first, and then select different point to see the 

different distance between different points and the line. 
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Clear 

Click [View] → [Clear] to clear the measure data in the [Map] window. 

Windows 

Workspace  

Users can see project name and all data items in the [Workspace] window. Click [View] 

→ [Workspace] to control the display and hide of the workspace window. When the 

workspace button is selected, the workspace window is displayed. Otherwise, the 

workspace window is hidden. 

Property 

Users can check property of selected features in the [Property] window. Click [View] 

→ [Property] to control the display and hide of the property window. When the 

property window button is selected, the property window is displayed. Otherwise, the 

property window is hidden. 

Layer Manager 

Users can check all layers of the current project in the [Layer Manager] window. Click 

[View] → [Layer Manager] to control the display and hide of the layer manager 

window. When the layer manager button is selected, the layer manager window is 

displayed. Otherwise, the layer manager window is hidden. 

Toolbox 

Toolbox shows the parameters of measurement tools and COGO tools, users can input 

parameters and check calculation result here. Click [View] → [Toolbox] to control the 

display and hide of the tool window. When the toolbox button is selected, the toolbox 

is displayed. Otherwise, the toolbox is hidden. 

Message 

Users can check errors message, warnings message and notes message in the 

[Message] window. Click [View] → [Message] to control the display and hide of the 
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message window. When the message window button is selected, the message window 

displays. Otherwise, the message window is hidden. 

Online Map 

Online Map Configuration 

Click [View] → [Online Map Configuration], users can choose online map format, 

input the address, user name and password in the pop-up window. When there is no 

address, user name or password of the online map (like OSM), please keep it blank and 

click [Confirm] directly. 

 

Then the online map will be downloaded and users can see it in [Map] window. 

 

Clear 

Click [View] → [Clear] to clear the downloaded online map and users won’t see it in 
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[Map] window. 
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4 GNSS 

After creating a new project, click [GNSS] and get into GNSS sub-menu. 

 

Import 

Configuration 

(1) Time System 

This refers to the time system display format of observation file. There are four main 

time modes provided: GPSW, GPST, UTC and local time, users can set according to the 

real situation. When users choose local time, please remember to set local zone. 

 

(2) Advanced 
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The Advanced option includes rule of baseline generation, rule of stations processing 

with same name, rule of sync/async loop searching and importing option. 

 

• Rule of Baseline Generation 

[Min. duration of static observation]: This refers to the minimum synchronous 

duration of static observation files, default is 60 s and users can modify it according to 

the real situation. The software won’t generate any baseline based on the static 

observation file of which the synchronous duration is less than the setting value. 

[Min. duration of PPK observation]: This refers to the minimum synchronous duration 

of the PPK observation file, default is 30 s and users can modify it according to the real 

situation. The software won’t generate any baseline based on the PPK observation file 

of which the synchronous duration is less than the setting value. 

[Max. length of Baseline]: This refers to the maximum length of the baseline, default 

is 10 km and users can modify it according to the real situation. The software won’t 

generate the baseline which is longer than the setting value. 

• Rule of Stations Processing with the Same Name 

[Max. allowed distance between points]: This refers to the maximum allowed 

distance between two stations with the same name, default is 10000 m and users can 

modify it according to the real situation. If two stations used the same name, and the 

distance between them is less than the setting value, then the software will merge 

them to one station and users can change the coordinates in property window. 
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Otherwise, there is a warning from software and users should decide whether to 

merge those points. 

• Rule of Sync/Async Loop Searching 

[Min. synchronous session]: This refers to the minimum synchronous session of 

sync/async loop, default is 600 s and users can modify it according to the real situation.  

The software won’t generate a loop when the synchronous session is less than the 

setting value. 

• Importing Option 

[Interval for single point]: This refers to the sample interval of the observation epoch, 

default is 300 s and users can modify it according to the real situation. 

Import 

(1) File Format 

eOffice is compatible with following data formats: 

• V2.00 -V3.02 version of RINEX file (*.??O) 

• Ephemeris file (*.??N;*.??G;*.??C;*.??L;*.?P) 

• Compressed Rinex file (*.??D) 

• CHC observation format (*.HCN) 

• NOVATEL OEM4/V/6 board file (*.NOV) 

• TRIMBLE BD950/BD970 board file (*.BD9) 

• Compressed HCN file (*.HRC) 

 

(2) File Import 

Click [GNSS] → [Import], a window will pop up. Select the observation file, and click 

[Open] to import. 

After that, [Edit Observation File] window will pop up, users can check and modify 
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station name, antenna height, antenna manufacture, antenna type, antenna survey 

type and receiver SN. 

 

Click [Confirm], and the software will automatically generate a Map table and a GNSS 

table, including the information of observation files, stations, baselines (repetitive 

baselines, baseline residual) and loops. 

 

Detect Duplicate Station 

After import step, it is necessary to check the imported data. Click [Detect Duplicate 

Stations], then a webpage will be opened automatically and users can check the 

different stations with the same name. 
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Recalculate 

The software will remember current work status, once the parameter is changed, the 

user can click this button to recalculate to previous status. 

 

Baseline 

Configuration 

4.2.1.1 Basic Configuration 

(1) Elevation Mask (°) 

Elevation mask gives the restriction for the acquisition of navigation signals. During the 

baseline processing, the software won’t use the data from the satellite which position 

is lower than the set elevation mask value. 

Because the influence on satellite signals caused by the atmosphere is complex, it’s 

difficult to use correction module. Also, the signal from a satellite with low elevation 

angle is easily affected by factors like multi-path and electromagnetic wave. As a 

consequence, the quality of the low elevation angle data is in poor quality. During the 

post-processing, the software usually disables the data with low elevation angle. 

If only taking atmosphere refraction into account, for short distance survey, the user 

can set lower elevation mask; but for long distance survey, the user should set larger 

elevation angle because the effect of atmospheric refraction can’t be counteracted 

during the long distance survey.  

After all, the setting for elevation mask should depend on surrounding of stations. 

During the fieldwork, it is better to set lower elevation mask given the satellite 

configuration and acquire as much data as possible for the incoming post-processing. 

The default elevation mask value is 15. 
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(2) Sample Interval (s) 

Sample interval is the interval of the observation epoch which is used to process 

baseline, and the default value of sample interval is 60 s. For example, when two 

receivers are doing a static survey, the acquiring interval is every 5 seconds. But for the 

post-processing, this acquiring frequency cannot dramatically improve the baseline 

process result but time-consuming. Given those facts, increase the sample interval can 

speed up the baseline processing. 

Normally, for short distance and short survey duration, you’d better to shorten sample 

interval. For example, for baseline within 2 km and the survey duration within 20 min, 

the user can set 5 s sample interval. But when the baseline is long, you’d better 

increase the sample interval up to 60 s or 120 s. 

So, why the user should set short sample interval during the fieldwork? Because for 

the raw data with low quality, given the restriction from data’s randomness and 

software’s functionality, the baseline processing result can usually be improved 

through editing epoch interval. 

(3) Minimum Epoch Number 

During the observation, the receiver will record many continuous observation epoch 

to guarantee the good quality of the observation file. The minimum continuous 

observation epoch is 5 as default, and the minimum value that user can set is 2. Users 

are able to modify it according to the real situation and the software will disable the 

observation file of which the minimum continuous observation epoch is less than the 

set value. 

(4) Observation Value/ Best Value 

The combination of different frequency bands are compatible. For the auto 

combination, the software will automatically choose the frequency band depending 

on the length of baseline. The length limitation for using Lc can be set in the [Advanced] 

setting table, default distance is 10 km, and users can modify it according to the real 

situation. For the baseline which is shorter than the set value, the software chooses 

L1 or L1+L2. Otherwise, the software uses Lc to eliminate the influence from 

ionospheric delay. 
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(5) Automatic Processing Mode 

There are two modes for automatic processing: common and advanced, and the 

default mode is advanced. The common mode means that the software will 

automatically process observation epochs and then automatically remove the 

unqualified observation epochs. The advanced mode performs better, the software 

will calculate one more time after removing the unqualified observation epochs. 

(6) Ephemeris 

There are two modes: broadcast and precise, and the default option is broadcast. 

Users can set the length limitation of baseline in [Advanced] setting table to determine 

the ephemeris mode, the default value for using broadcast ephemeris is 200 km and 

for precise ephemeris is 2000 km. If the length of baseline is less than the set value, 

the software will use broadcast/precise ephemeris for processing. Otherwise, the 

software won’t. 

(7) Constellation 

There are four checkboxes in front of 4 satellite system: GPS, GLONASS, BDS, and 

GALILEO, default are all chose. The receivers can process the data based on different 

types of the satellite signal. 
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There are varies options and compatible with customizing settings. The user can 

choose one, two or all signals of the constellations to attend processing. For example, 

if the navigation data acquired by 4 kinds of constellations, then you can choose all 4 

options to process data. Otherwise, the user should choose the type which is 

corresponding to the real data. 

 

4.2.1.2 Process 

(1) Processing Mode 

There are four modes: auto, static, PPK and DGPS, default is auto. For processing static 

data, users should choose [Static]. For processing multiple frequencies PPK data, users 

should choose [PPK]. For processing single frequency PPK data, users should choose 

[DGPS]. 

(2) Observation Time 

[Static Minimum Observation Time]: This refers to the minimum observation time of 

static observation file, the default is 10 min, and users should modify it according to 

the real situation. If the real observation time of static observation file is more than 
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the set value, the software will process the data. Otherwise, the software won’t. 

[Separate Processing Condition]: When the observation file is too big, users should 

set the condition of separate processing to save the processing time. The default value 

is 240 min, which means the software will process the data separately when the 

observation time is more than 240 min. 

(3) Solving Type 

When choosing PPK or DGPS processing mode, users can see three different solving 

type: forward, backward and combination. 

 

4.2.1.3 Trop. and Iono. 

In ordinary cases, there is no need to modify the Trop. and Iono. field. For a middle or 

long baseline, please modify the parameters depends on reality to improve the 

accuracy of the processing result. 
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(1) Trop. and Iono. 

[Troposhperic Correction Model]: Includes Hopfield mode, Improved Hopfiled mode, 

Saastamoinen mode, Niell mode, Black mode, Goad_Goodman mode, NewBrunswick 

mode and uncorrected. 

[Ionospheric Correction Model]: Includes Auto and uncorrected. 

(2) Meteorological Data 

[Temperature]: 20°C by default. 

[Pressure (Millibar)]: 1013.25 by default. 

[Relative Humidity]: 50 by default. 
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4.2.1.4 Advanced 

(1) Quality Control 

[Tolerance Coefficient]: This refers to the tolerance coefficient of the observation file 

error, the default is 3.5. When the error model is larger than the tolerance 

coefficient*RMS value, the software will automatically eliminate the observation data. 

[RMS More Than]: The default value is 0.04, users should modify it according to the 

real situation. If the RMS is more than the set value, the software will show 

“unqualified” message. 

[Ratio Less Than]: The default value is 1.8, users should modify it according to the real 

situation. If the ratio is less than the set value, the software will show “unqualified” 

message. 

(2) Cutoff Than 

[Use Broadcast Ephemeris]: The default is 200 km. If the length of baseline is less than 

the set value, the software will use broadcast ephemeris for processing. Otherwise, 

the software won’t. 

[Use Precise Ephemeris]: The default is 2000 km. If the length of baseline is less than 

the set value, the software will use precise ephemeris for processing. Otherwise, the 

software won’t. 

[Use Lc Combination]: default distance is 10 km, and users can modify it according to 

the real situation. 

(3) Ambiguity 

[Ambiguity Resolving]: There are two options: LAMBDA and OMEGA. 



  

eOffice USER GUIDE | 2020-4 P a g e  | 48 

 

Process 

There are three ways to process baselines: 

(1) Click [GNSS] → [Process] to process all baselines. 

(2) Select the baseline in the Workspace window, press on right mouse button to 

choose process all baselines or process selected baselines. Users can press on Ctrl 

button on the keyboard and left mouth button simultaneously to select multiple 

baselines. 

(3) Select the baseline in the Baselines List of GNSS window, press on right mouse 

button to choose process all baselines or process selected baselines. Users can 

press on Ctrl button on the keyboard and left mouth button simultaneously to 

select multiple baselines (Ctrl+A is for all selection). 

Then, there is a pop-out dialog box that displays the dynamic updating of the baseline 

processing process, and users can stop it as need. 
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The result of baseline processing will be shown in baseline list. 

 

At the same time, the raw baseline in the black switch to green. 

 

Checking Baseline Processing Result 

4.2.3.1 Baseline Quality Control 

Baseline quality is expressed by quality indexes like RATIO and RMS. 
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(1) RATIO 

RATIO means the ratio of second minimum and minimum RMS after the ambiguity 

resolution available. 

 

RATIO represents the reliability of the resolved ambiguity. This index based on various 

factors, including the quality of observation data as well as the observation conditions. 

This value is a key value to show the quality of baseline. Normally, it should exceed 1.8. 

(2) RMS 

RMS means Root Mean Square: 

 

In this equation: 

V – observation residual 

P – the weight of observation 

n-f – the number of observation minus unknowns 

RMS is a key index for observation quality. The smaller the RMS value is, the better the 

quality of observation data is. This value is independent of observation conditions 

(satellite configuration for example). 

Given the statistics theory, the probability of observation error within 1.96 times of 

RMS is 95%. 

4.2.3.2 Loop Closure 

(1) Definition of Closure 

Loop closure error checking is an efficient way to test baseline quality. There are three 

loops: synchronous loop, asynchronous loop and repeat baselines. 
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Theoretical speaking, the closure error value should be 0. But in reality, it is tolerable 

to have a certain value of closure error. 

There are two classes of loop closure error: 

(a) Component closure error 

 

(b) Total length relative closure error 

 

(2) Sync/Async Loop and repeat baselines 

(a) Synchronous Loop 

Synchronous loop closure is the closure error of the loop consist of baselines.  

Because of the internal connection between synchronous baselines, the theoretical 

value of the closure error is 0. When the loop closure error exceeds the tolerance, then 

at least 1 baseline vector is wrong. On the contrary, when the closure error is within 

the tolerance, in the majority cases, the static baselines’ quality is acceptable. But it is 

still not safe to say all the baselines of this synchronous loop are absolutely qualified. 

(b) Asynchronous Loop 

The loop that is not only composed by synchronous observed baselines is named 

asynchronous loop. The closure error of the asynchronous loop is asynchronous loop 

closure error. 

The baseline vectors are considered qualified when the closure error fits the tolerance. 

When the loop closure error exceeds the tolerance, then at least 1 baseline vector is 

wrong. Through testing various asynchronous loop or repeat baselines, the user can 

identify the baseline that is nonconformity.  

(c) Repeat Baselines 

Observations on the same two stations during multiple periods are repeated baselines. 

The difference between observations is the repeat baselines’ difference. 
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(3) Closure Error Checking Guide 

To check the loop and repeat baselines, users can click [Report] - [Loop Closure Report 

Configuration]. 

There are different tolerance and checking contents and the result of checking shows 

in Loop Closure list. 

 

Note: Default automatic searching depth is 3 which means the software is 

automatically searching loops composed with 3 baselines. 

The aspects of dealing with loops and repeat baselines which are unqualified are 

shown as below: 

(a) Ensure the correctness of loop closure report configuration, when it is acceptable 

to reduce the tolerance. 

(b) Edit baselines that form the loop and repeat baselines and stop the resolution until 

qualified. Methods include: disable partial observation data according to residual 

observation data figure and adjust sample interval. 

(c) For individual baselines with poor solutions, it is acceptable to disable or remove 

them. 

Note: Every baseline that forms the loop should meet following acquisitions: 

• Every baseline that forms the loop should be used. 

• Every baseline that forms the loop should be solved. 

• Synchronous observing time should longer than Min. Synchronous value. 

• Within the tolerance. 

• When one baseline has been processed, loop information in Loop Closure list will be 

updated in real-time. 
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4.2.3.3 Influencing Factors of Baseline Processing Result 

(1) Factors that affect the result of baseline processing 

(a) The start point preciseness of the coordinate. It leads to errors in scale and 

direction aspects. 

(b) The short duration of observation leads to uncertainty of ambiguity computation. 

When it comes to baseline, this situation adversely influences the baseline 

processing result. 

(c) Too many cycle slip during a certain period, the corrections are large. 

(d) Strong ionosphere and troposphere effect. 

(e) Influence of the electromagnetic wave. 

(f) The problem of receiver which causes the poor quality of the observation data. For 

example, the reducing of phase measurement accuracy, receiver clock uncertainty, 

etc. 

(2) Determination of influencing factors of GNSS baseline processing result 

(a) Overview 

Some factors like short observation duration, over cycle slip, strong multipath and 

strong tropospheric and ionospheric refractions that influence the processing result 

are easy to be determined. But other factors like wrong start point’s coordinate are 

not. 

(b) Determination of start point with the wrong coordinate 

Operators should level up the accuracy of the coordinate of the start point. 

(c) Determination of short observation duration 

It is easy to determine this factor. The user only needs to check the observation 

duration on each satellite. eOffice provides satellite visibility chart to make it 

intuitional. 

(d) Determination of over cycle slip 

To identify this factor, the user can analyze the residuals after baseline processing. At 

present, most of baseline processing software use dual differential observations. 

When there are cycle slips that have not been repaired inside the observation data of 

a certain satellite from a certain station, all the dual differential values increase in 
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integer multiples.  

(e) Determination of strong multipath, ionospheric and tropospheric delays 

To determine these factors, our software uses observation residuals as well. The 

difference between them is, for these factors, the residuals increase in non-integer 

multiples. Normally, the value less than one cycle but significantly larger than residuals 

of normal observations. 

(3) Reacting Method 

(a) The Wrong Coordinate of the Start Point 

To fix this problem, the user can use start point coordinate with high accuracy. The 

high accuracy of coordinate can be acquired by doing long-duration single point 

positioning or tying in with points with precise WGS-84 coordinate. Or, let all the start 

points of the baselines derived from a certain point, and the result of processing 

carries a system residual. Then, the user uses GNSS adjustment with system 

parameters to deal with it. 

(b) Short Observation Duration 

Disable the satellite with short observation duration. 

(c) Too Many Cycle Slips 

If observation data of numerous satellites carries frequent cycle slips, it is reasonable 

to disable the period with heavy cycle slip problems and try to improve the result of 

baseline processing. If the frequent cycle slips only show in observation data acquired 

from few satellites, the user can delete the relative observation data. 

(d) Multipath Effect 

Normally, multipath effect leads to significant residual. The user can reduce the index. 

Or, the user can disable period or satellite with strong multipath effect.  

(e) Ionospheric and Tropospheric Delay 

The methods to deal with Ionospheric and Tropospheric delay are: 

Increasing the elevation mask, disable observation data with low elevation angle. This 

method is blindness given the fact that it is not always true that signals with low 

elevation suffer strong atmospheric affection. 

Using models to correct Ionospheric and Tropospheric delay. 

For dual-frequency observation data, the user can use Lc combination disables the 
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Ionospheric delay during the baseline processing. 

(4) A powerful tool for elaborate processing on baselines – residual observation data 

figure. 

During the baseline processing, it is necessary to determine the processing result’s 

influencing factors or determine the quality problem on which period from which 

satellite. The residual observation data figure based on residuals. 

Click [Previous], [Next], user can see every dual-differential combination residual. In 

the residual figure, G represent GPS, R represents GLONASS, C represent BDS and E 

represents Galileo. 

 

Processing Single Baseline Repeatedly 

During the baseline survey, there are non-qualified baselines. After the influencing 

factors determined, the user can edit baseline processing settings or edit baselines to 

process the repeat baselines. 

Open the residual observation data figure screen and select the baseline to be disabled. 

Data covered by red frame means that this baseline section is disabled. Right-click the 

red frame, then users can restore disabled data. Click [Process] on the upper right, 

software does baseline processing using edited data. 

 

Adjustment 

eOffice provides free-net adjustment, constraint adjustment and elevation fitting 

functions. 
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Basic adjustment steps show as below: 

(1) Preparation. Coordinate system setting, loading control point information and 

baseline processing need to be finished in this step. 

(2) Adjustment. Configure adjustment parameters and click [Adjustment], then the 

software will automatically calculate. 

(3) Analyze and controll the adjustment result. 

Preparation for Adjustment 

4.3.1.1 Coordinate System Configuration 

The purpose of this step is checking the coordinate system parameters. Before the 

adjustment, it is needed to ensure the correctness of coordinate system setting. 

Set coordinate system 

and adjustment parameters 

Import control point (longitude, 

latitude, horizontal coordinate, 

elevation) 

Extract baseline vector and integrate 

baseline vector network 

Check network diagram 

3D free-net adjustment 

Data analysis and quality control 

3D 2D 
Levelling 

fitting 
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Users can edit the setting through [Project] → [Coordinate System], or through [Tools] 

→ [Coordinate System Manager]. 

 

4.3.1.2 Import Control Point 

Click [GNSS] → [Control Point], users can import control point or add control point by 

pressing on right mouse button in [Control Point] list. 

 

(1) As for importing control point, users can select the coordinate system and data 

format, then click [Confirm]. A window will pop up and users can choose the file in 

local storage. 
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(2) As for adding control point, users need to input at least one kind of coordinate type, 

then click [Confirm] to finish. 

 

4.3.1.3 Adjustment Configuration 

Click [GNSS] → [Adjustment] → [Configuration], users can see a pop-up window and 

modify the adjustment parameters as need. 
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[Unqualified Baseline Participant in Adjustment]: This refers to whether users want 

to use unqualified baseline for adjustment. If users choose [No], the software won’t 

use unqualified baseline for adjustment. Otherwise, the software will. The default 

option is [No], and users can modify it as need. 

 

Adjustment 

4.3.2.1 Extract Baseline Vector Network 

This is the first step of the adjustment processing. Following are principles of 

composing baseline vector network: 

(1) This baseline exists and has not been disabled. 

(2) This baseline is with start point and resolved point names. 
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(3) This baseline is qualified after baseline processing. 

(4) This baseline has not been checked in “do not participate baseline processing and 

adjustment” box. 

Only the baseline meets above four requirements can be added in network adjustment 

and composed as baseline vector network automatically. 

4.3.2.2 The Connection Test of the Baseline Vector Network 

The adjustment can’t be convergence if the network is not connected. Therefore, our 

software will automatically conduct the connection test before the adjustment. 

4.3.2.3 Auto Adjustment 

There are three types to adjust data: free-net adjustment, 3D and 2D constraint 

adjustment. 

Auto adjustment means adjusting data with all three types according to the baseline 

processing results and control points, and users can select the target reports. There is 

no need to select the adjustment type one by one. 

 

4.3.2.4 Free-net Adjustment 

Free-net adjustment will be automatically calculated based on the known baseline 

processing result, the adjustment configuration and the stations’ coordinates. The 

result of the free-net adjustment shows in the network diagram screen, baseline list, 
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station list and adjustment report. 

Select [Free-net Adjustment], click [Single Adjustment], and then users can see the 

report type in [Adjustment Report] window. Click [Create Report] to create and open 

a HTML report, the default storage path of reports is: “CGO2/Project/(Project 

Name)/GNSS/Reports/”. 

 

The free-net adjustment report includes baselines input in WGS84, adjusted baselines 

in WGS84, adjusted geodetic coordinates in WGS84, adjusted ECEF coordinates in 

WGS84, adjusted grid coordinates and height in local system, worst baseline and 

station statistics, coordinate change and error ellipse. 

[Baselines Input in WGS84]: Includes DX, Std.DX, DY, Std.DY, DZ, Std.DZ of each 

baseline after adjustment, respectively. 

[Adjusted Baselines in WGS84]: Includes observation azimuth, ellipsoid height, 

ellipsoid distance, residual, horizontal precision ratio and 3D precision ratio of each 

baseline, respectively. 

[Adjusted Geodetic Coordinates in WGS84]: Includes latitude, latitude error, 

longitude, longitude error, ellipsoid height and ellipsoid height error of each point after 

adjustment, respectively. 

[Adjusted ECEF Coordinates in WGS84]: Includes X, X error, Y, Y error, Z, Z error and 3D 

error of each point after adjustment respectively in ECEF WGS84 Coordinate system. 



  

eOffice USER GUIDE | 2020-4 P a g e  | 62 

[Adjusted Grid Coordinates and Height in Local System]: Includes North, North Error, 

East, East Error, Height and Height Error of each point after adjustment respectively in 

the Local System. 

[Worst Baseline and Station Statistics]: Shows the coordinates and errors of the worst 

baseline and the worst station. 

[Coordinate Change]: Includes ΔNorth, ΔEast and ΔEllipsoid Height of each point after 

adjustment respectively. 

[Error Ellipse]: Includes Major Axis, Short Axis, Azimuth and picture of each error 

ellipsoid. 

4.3.2.5 3D Constraint Adjustment 

When the user wants to select constraint adjustment during the configuration, it is 

necessary to use XYZ or BLH to constrain at least one station of the baseline vector 

network in advance. 

Select [Constraint Adjustment], click [Single Adjustment], and then users can see the 

report type in [Adjustment Report] window. Click [Create Report] to create and open 

a HTML report, the default storage path of reports is: “EGO/Project/(Project 

Name)/GNSS/Reports/”. 

 

The three-dimensional network adjustment wgs84 coordinate system report includes 
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baselines input in WGS84, adjusted baselines in WGS84, adjusted geodetic coordinates 

in WGS84, adjusted ECEF coordinates in WGS84, adjusted grid coordinates and height 

in local system, worst baseline and station statistics, coordinate change and error 

ellipse. 

[Baselines Input in WGS84]: Includes DX, Std.DX, DY, Std.DY, DZ, Std.DZ of each 

baseline after adjustment, respectively. 

[Adjusted Baselines in WGS84]: Includes observation azimuth, ellipsoid height, 

ellipsoid distance, residual, horizontal precision ratio and 3D precision ratio of each 

baseline, respectively. 

[Adjusted Geodetic Coordinates in WGS84]: Includes latitude, latitude error, 

longitude, longitude error, ellipsoid height and ellipsoid height error of each point after 

adjustment, respectively. 

[Adjusted ECEF Coordinates in WGS84]: Includes X, X error, Y, Y error, Z, Z error and 3D 

error of each point after adjustment respectively in ECEF WGS84 Coordinate system. 

[Adjusted Grid Coordinates and Height in Local System]: Includes North, North Error, 

East, East Error, Height and Height Error of each point after adjustment respectively in 

the Local System. 

[Worst Baseline and Station Statistics]: Shows the coordinates and errors of the worst 

baseline and the worst station. 

[Coordinate Change]: Includes ΔNorth, ΔEast and ΔEllipsoid Height of each point after 

adjustment respectively. 

[Error Ellipse]: Includes Major Axis, Short Axis, Azimuth and picture of each error 

ellipsoid. 

4.3.2.6 Two-dimensional Constrain Adjustment 

When the user checks two-dimensional constrain adjustment for the adjustment, it is 

necessary to conducts N, E constrain on at least one station in baseline vector network. 

Select Two-dimensional Constraint Adjustment, click [Single Adjustment], and then 

users can see the report type in [Adjustment Report] window. Click [Create Report] 

to create and open a HTML report, the default storage path of reports is: 

“CGO2/Project/(Project Name)/GNSS/Reports/”. 
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The three-dimensional network adjustment wgs84 coordinate system report includes 

baselines input in WGS84, adjusted baselines in WGS84, adjusted geodetic coordinates 

in WGS84, adjusted ECEF coordinates in WGS84, adjusted grid coordinates and height 

in local system, worst baseline and station statistics, coordinate change and error 

ellipse. 

[Baselines Input in WGS84]: Includes DX, Std.DX, DY, Std.DY, DZ, Std.DZ of each 

baseline after adjustment, respectively. 

[Adjusted Baselines in WGS84]: Includes observation azimuth, ellipsoid height, 

ellipsoid distance, residual, horizontal precision ratio and 3D precision ratio of each 

baseline, respectively. 

[Adjusted Geodetic Coordinates in WGS84]: Includes latitude, latitude error, 

longitude, longitude error, ellipsoid height and ellipsoid height error of each point after 

adjustment, respectively. 

[Adjusted ECEF Coordinates in WGS84]: Includes X, X error, Y, Y error, Z, Z error and 3D 

error of each point after adjustment respectively in ECEF WGS84 Coordinate system. 

[Adjusted Grid Coordinates and Height in Local System]: Includes North, North Error, 

East, East Error, Height and Height Error of each point after adjustment respectively in 

the Local System. 

[Worst Baseline and Station Statistics]: Shows the coordinates and errors of the worst 

baseline and the worst station. 
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[Coordinate Change]: Includes ΔNorth, ΔEast and ΔEllipsoid Height of each point after 

adjustment respectively. 

[Error Ellipse]: Includes Major Axis, Short Axis, Azimuth and picture of each error 

ellipsoid. 

When the user selects the Elevation Fitting, it is necessary to conduct BLH or NEh, or 

h constrain on at least on one station in baseline vector network. 

Data Graph 

Observation File 

After importing data in GNSS menu, users will see the observation file list in GNSS 

window. 

4.4.1.1 Property 

Click on one observation file, then users can see the file properties: 

(1) In [GNSS] window, users can see file name, file type, station name, start and end 

time, duration, antenna height, antenna manufacture, antenna type, antenna 

measurement type, receiver SN, receiver type and file path. 

(2) In [Property] window, users can see station name, receiver SN, receiver type, 

receiver firmware version, antenna height, antenna SN, antenna manufacture, 

antenna type and antenna measurement type, of which station name, antenna 

height, manufacture, antenna type and antenna measurement type are editable. 
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4.4.1.2 Sub-menu 

After right clicking on the observation file, a sub-menu will pop up. 
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[Open source file]: View raw observation data by a pop-up notepad window. 

[Open Directory]: Open storage path of observation file. 

[Unify Station Name]: Unify two or more than two observation files into the same 

station name. 

As for [RINEX Option], [Convert to RINEX] and [File Merge Into], please see details in 

4.6 Files. 

[Convert Static and Dynamic Types]: Switch observation data file type from static to 

dynamic or from dynamic to static. 

As for [Quality Check Configuration], [Check All Files], [Check Selected Files], [View 

QC Report Html], please see details in 4.5 Quality Checking. 

[Observation figure]: View satellite list and observation time. 
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[(Precise) Single Point Map]: View average coordinates. 

 

[Tracking Summary]: View the tracking satellite image (The vertical axis refers to SNR) 

and satellite signal map. 
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As for [PPP Config], [PPP Resolving], please see details in 4.7 PPP. 

[Remove]: Delete the station directly. 

Baseline List 

4.4.2.1 Property 

Click on one baseline, then users can see the file properties: 

(1) In [GNSS] window, users can see baseline ID, baseline type, begin and end point, 

solution, syn. time, ratio, RMS, quality status, dx, std. D(x), dy, std. D(y), dz, std. D(z), 

distance and use status. 

(2) In [Property] window, users can see start file, end file, start station name, end 

station name, syn. time, RMS, ratio, Dx, Dy, Dz, slant distance, distance, RDOP, 

HDOP and VDOP, of which station name, antenna height, manufacture, antenna 

type and antenna measurement type are editable. 
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4.4.2.2 Sub-menu 

After right clicking on the baseline, a sub-menu will pop up. 

 

[Exchange Start-Stop Points]: Click to change the accuracy of the process through 

exchange the start and stop points of the baseline. The software usually uses the start 

point coordinates to correct the end point, so it’s better to change start point and stop 

point when the accuracy of stop point is higher than the start point. 

[Disable/Enable Baseline]: Through these two options, users can choose whether the 

baseline is used for the baseline processing, adjustment and generating various 

reports. 

[Process All/Selected Baselines]: Click to process all/selected baselines. 
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[Report]: Click to view the baseline report, and it will be opened automatically. 

[Process Configuration]: Click to configure process parameters before processing. 

[Clear All/Selected Processing Result]: Click to clear all/selected processing result. 

[Residual Observation Data Figure]: Click to check residual observation data figure 

and deal with unqualified data manually. 

[Remove]: Click to remove the selected baselines from current project. 

Station List 

4.4.3.1 Property 

Click on one station, then users can see the file properties: 

(1) In [GNSS] window, users can see control point status, station name, local north, 

east coordinates and height, local longitude, latitude and ellipsoid height, WGS84 

X, Y, Z coordinates, WGS84 longitude, latitude and ellipsoid height. 

(2) In [Property] window, users can see point name, code, coordinate source, 

coordinate type, latitude, longitude, ellipsoid height, X, Y and Z coordinates. Except 

point name and code, all properties are editable by clicking [Edit manually]. 

 

4.4.3.2 Sub-menu 

After right clicking on the station, a sub-menu will pop up. 
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[Convert to Control Point]: Convert selected point to control point. 

[Delete Related Control Point]: Delete selected control point. 

[Remove]: Delete the station. 

Control Point List 

4.4.4.1 Property 

Click on one station, then users can see the file properties: 

Users can check and modify all properties in both [GNSS] window and [Property] 

window, including station name, local north, east coordinates and height, local 

longitude, latitude and ellipsoid height, WGS84 X, Y, Z coordinates, WGS84 longitude, 

latitude, ellipsoid height and constraints. 

 

4.4.4.2 Sub-menu 

After right clicking on the station, a sub-menu will pop up. 
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[Remove]: Delete selected control point. 

[Import Control Point]: Import control point, users can choose the coordinate type 

and file format of import file. 

[Add Control Point]: Add a new control point. 

Loop Closure List 

Click on one loop, then users can see the file properties: 

(1) In [GNSS] window, users can see loop number, loop type, quality status, baseline 

number, duration, loop length, EX, EY, EZ, E-loop and RMS 

(2) In [Property] window, users can see start file name, end file name, start station 

name, end station name, syn. time, RMS, ratio, Dx, Dy, Dz, slant distance, distance, 

RDOP, HDOP and VDOP. 

 

Residual Observation Data Figure 

Users can check observation data quality in this interface, and manually disable the 

baseline in low quality. The RMS and ratio value are the standard for quality checking. 
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Observation File Timeline Figure 

 

Quality Checking 

Configuration 

To check the quality of observation data, it is needed to configure the checking 

beforehand. Click [Configuration] in [Quality Checking] toolbar field and set the 

coefficient. They are parameters, threshold, constellation, minimum satellites for SNR. 

At the bottom of the box, the user can choose files the setting applied to, and it is [All 

Files] by default. Also, the user can choose files in the observation file list.  



  

eOffice USER GUIDE | 2020-4 P a g e  | 75 

 

Checking 

After setting completed, click [Check]. The software checks all the observation files by 

default. 

Report 

When the quality checking finished, users can click [Report] in [Quality Checking] 

toolbar field and check the report one by one. 

`
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Files 

Convert to RINEX File 

The HCN/RINEX file can be converted to RINEX file with version 2.11 or 3.02. Click 

[Configuration] in [Files] field at the top of the software screen. Then, set all 

parameters and click [Comfirm] in right click sub-menu at observation file list.  
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In file process configuration screen, the user can set Splitting interval, Observation 

Type, Frequency, and Satellite System. Also, the software provides file split service 

when the “Split File” is checked. Output folder can be opened after the converting, or 

the user can open the folder by right click on the observation file list and choose [Open 

Directory]. The default folder to store the converted file named “RINEX”. If applied 

“Split File” function, there is sub-folder with the same name as the raw file, and the 

files end with an underline and numbers. 
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File Merging 

Given the fact that most of the observation data are observed at the same station in 

multiple periods. And receiver separates the observation data into different files for 

each period. This leads to many repeat baselines when importing them into post-

processing software like eOffice. When the user wants to solve the entire period of the 

baseline, it is inconvenient. Because most of the post-processing software uses a single 

baseline solution model, which processes the generated baselines one by one. eOffice 

provides file merging functions, can merge the observation files of the same station in 

multiple periods into one main observation file, then imported into the post-

processing software, it can resolve the total period baseline. 

It is a simple operation to do file merging. Right-click in observation file screen, [File 

Merge to] → [RINEX File] / [Primary File]. See Figure 4-56. 

Note: files that are selected for merging should observe at the same station and have 

not overlap duration.  
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Figure 4-1 

 

Merged files named in the way which is “station name”+”day of the year” 

+ ”(combined)”. As the Figure 4-57. 

 

 

Figure 4-2 
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PPP 

PPP means precise point positioning. The first step is setting, as following Figure 4-58, 

including Observation, Trop. And Iono. Models, Precise Eph Type. Among them, the 

precise Ephemeris needs to be download. Click [Resolution] button or click [PPP 

Resolving] in right click sub-menu at observation file list screen. The software 

downloads the Precise Ephemeris file and correction file and resolves the data 

automatically. 

 

Report 

eOffice provides report outputting function for baseline processing, loop closure, 

observation station, repeat baselines, and adjustment. The user can customize the 

file:///C:/Users/zhoul/AppData/Local/youdao/dict/Application/7.5.2.0/resultui/dict/javascript:;
file:///C:/Users/zhoul/AppData/Local/youdao/dict/Application/7.5.2.0/resultui/dict/javascript:;
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report contents and output corresponding report. 

 

Baseline Report 

4.8.1.1 Static Baseline Processing Report 

Click [Report] - [Baseline Report] and the software generates baseline report in HTML 

format. This report includes 6 modes: Baseline Summary, Occupations Data, Baseline 

Components, Tracking Summary, Residuals, Processing Style. The processing style 

includes static, basic setting, Troposphere, Ionosphere, Ambiguity, Quality. 

PPK Data Calculation Summary 

PPK data calculation summary includes Coordinate System, Map, and baseline 

information. And in baseline information section, there are three parts: base station 

information, rover, and baselines. 

4.8.2.1 Coordinate System 
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4.8.2.2 Map 

There is a map of processed dynamic baselines. The user can view the configuration 

of the rovers and the base stations. 

4.8.2.3 Baseline Information 

(1) Base Station Information 

The number of the base station is not limited to one in dynamic data. It is also possible 

to have two or more base stations. In the same way, the number of the rover is not 

limited to one. But the PPK report is in one rover one base format. 

 

(2) Rover 

Before output information about each station, it is needed to calculate overall 

information including total epoch, participate in observation count and number of 

fixed solution. Not all the epochs join the calculation and not all the epochs joined the 

calculation can get the fixed resolution. The unfixed solution named as float solution.  

 

(3) Baselines  



  

eOffice USER GUIDE | 2020-4 P a g e  | 83 

One base station and one rover can generate many baselines. The number of baselines 

is the same as the number of stop point. 

 

 

Loop Closure Report 

Click [Report] → [Loop Closure Report], and the software generates loop closure 

report in HTML format. This report includes basic information, Loop Closure Node 

Count, Loop Closure Count, Simultaneous Observation Loop Count, Non-simultaneous 

Observation Loop Count, Passed Loop Count, Failure Loop Count, △Horizontal 

Limit(m), △Vertical Limit(m). 
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Adjustment Report 

Click [Report] - [Adjustment Report] and the software generates adjustment report in 

HTML format. The report includes adjustment settings, adjustment statistics, control 

point, free adjusted coordinates. 

Other Reports 

4.8.5.1 Station Report 

This report consists of project attributes, station list including Lat-Lon-Height (WGS84) 

and NEH (local) of each station.  
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Via click [Report] –> [Custome Station Report], user can define the contains of the 

report. (excel header) 

 

Click [Export] to export the customized report. 
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4.8.5.2 Repeat Baseline Report 

This report includes project attributes, baseline list including baseline corrections and 

tolerance. 

Quality Checking Report 

Click [Report] –> [Quality Checking Report], and the software generates quality 

checking report in HTML format. This report displays result, Observation info, 

Multipath Effect, Data Completeness, SNR Information. 

(1) Result  

 

(2) Observation info 
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(3) Multipath Effect 

 

(4) Data Completeness 

 

(5) SNR Information 
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5 RTK 

Click [RTK] in the main toolbar, and the user can switch to the RTK panel. 

 

The RTK panel consists of 7 parts: eField project file, data file, coordinate system, data 

manager, code set, localization and report. 

eField Project File 

This part includes 7 functions: import, download from cloud, sync from controller, save, 

export, upload to cloud and sync to controller. eOffice only support to open the eField 

project file. 

 

Import 

This function is for importing eField project. Click the [import] button; a pop-up box 

shows out. 
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After selecting a project file, click [Confirm] and the eField project imported 

successfully. eOffice loads the project data automatically. 

 

 

 

Sync from Controller 

This function sync and input the eField project from the controller. Connecting the 

controller and click [Sync from Controller], and there is a Sync Device interface. 
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Select eField Project needed and clicked [Input] button. After the successful inputting, 

eOffice load the project data. 

 

Save 

This function is for eField project saving whereby clicking the [Save] button. 
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Export 

Click [Export], and an export interface will pop up. Select the export path and click [OK] 

to finish. 

Sync to Controller 

This function sync eField project from PC to the connected controller. Click the [Sync 

to Controller] button after successfully connect the PC to the controller. And after 

successfully synchronized with the controller, there is a pop-up interface. 

 

 

Please select the path of the controller and select the right eField project file, click 

[Export] button. The eOffice export the selected eField project to the connected 

controller. 

Data File 

Data file part includes 4 functions: import, Export, Import BaseMap, File Formator. 
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Import 

For importing the data, click the [Import] button, and the user can see the data 

selection interface. 

 

 

Select coordinate system type, File Type, path. Click the [OK] button and the software 

import the selected project.  

Note: selected file type should match the selected data file, otherwise, the import will 

be failed! 

Export 

This function is for data exporting. 



  

eOffice USER GUIDE | 2020-4 P a g e  | 94 

 

Select export point type, time, coordinate system type, File Type, and Path. Click [OK] 

and finish the exporting stage. 

Import Base Map 

To import basemap, click the [Import Base Map] button and the user can see the 

basemap selection interface. 

 

Click the [path selection] button  and enter the base map path selection interface. 

 

 

Select the needed base map and click [Import] and the importing of base map finish. 

Note: currently, eOffice compatible with only three formats: .dxf, .shp, .sit.  
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File Formator 

This function is for editing imported and exported file’s format. Click [File Formator], 

and there is a pop-up interface. 

 

[Import]: imported file’s format, it is addable and deletable. 

[Export]: exported file’s format, it is addable and deletable. By clicking the second 

checkbox front the word “Export”, the switching finish. 

[Add]: by clicking this button, there is a pop-up parameter interface. 
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Edit the relevant parameters and click [Save] to finish format addition. 

[Delete]: the user selects the format and clicks the button to delete the format. 

Coordinate System 

This is refers to the coordinate system of eField  project, which is separate from the 

eOffice project and isn’t influenced by it. After importing a eField  project, users can 

check and modify the coordinate system, please see 2.2.2 Coordinate System in detail. 

It also allows for saving the modification of coordinate system and uploading to the 

cloud server. 

 

 

Data Manager 

This part mainly manages the imported eField project data, including point, line, and 

feature. 
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Click one of the three icons, users will see an information list and can check the data 

of the imported eField project. 

 

The information list includes coordinates, stakeout points, deletes, lines, point feature, 

line feature, region feature and PPK tables. 

Coordinates 

Click [Coordinates], users can view the information of measured points, including 

point name, point code, latitude, longitude, height, X, Y, Z in WGS84 and local 

coordinate system, N, E, H in local coordinate system, the observation date and time. 
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[Property]: Select one point, users will view the detailed information in the [Property] 

window and modify it according to the real situation. 

 

[Add]: This is refers to add a point. Input the point name, point code and point 
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coordinates, choose the coordinate system type and role, then click [OK] to finish. If 

you don’t want to add a point, you can click [Cancel] or close the window directly. 

. 

[Delete]: Select the target points and click [Delete], then a message box reads “Are 

you sure to delete?” will pop up. Click [OK] to confirm, or click [Cancel] to exit. 

[MultiChoose]: After checking the [MultiChoose], users can select multiple points in 

the list. It also allows for selecting all points by clicking [ChooseAll] or cancelling 

selection by clicking [UnChooseAll]. 

 

Stakeout Points 

Click [Stakeout Points], users can view the information of stakeout points, including 

point name, point code, stake status, stake count, stake tolerance, the latitude, 

longitude, height, X, Y, Z in WGS84 and local coordinate system, N, E, H in local 

coordinate system, the stakeout date and time. 
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[Property]: Select one point, users will view the detailed information in the [Property] 

window and modify it according to the real situation. 

 

[Import]: Users can import stakeout points by clicking [Import]. Choose point 

coordinate type, file type and local directory, and then users can import points by 

clicking [OK], or click [Cancel] to exit. 
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Note: Selected file type must match the real file type of the selected file, otherwise, 

the import will be failed. 

[Delete]: Select the target points and click [Delete], then a message box reads “Are 

you sure to delete?” will pop up. Click [OK] to confirm, or click [Cancel] to exit. 

[MultiChoose]: After checking the [MultiChoose], users can select multiple points in 

the list. It also allows for selecting all points by clicking [ChooseAll] or cancelling 

selection by clicking [UnChooseAll]. 

 

Deletes 

Click [Deletes], users can view the information of deleted points, including point name, 

point code, the latitude, longitude, height, X, Y, Z in WGS84 and local coordinate system, 

N, E, H in local coordinate system, the stakeout date and time. 
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[Property]: Select one point, users will view the detailed information in the [Property] 

window and modify it according to the real situation. 
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[Recover]: Select the target points and click [Recover], then the software will recover 

the selected points, users can view them in [Coordinates] again. 

[Delete]: Select the target points and click [Delete], then a message box reads “Are 

you sure to delete?” will pop up. Click [OK] to confirm, or click [Cancel] to exit. 

[MultiChoose]: After checking the [MultiChoose], users can select multiple points in 

the list. It also allows for selecting all points by clicking [ChooseAll] or cancelling 

selection by clicking [UnChooseAll]. 

 

Lines 

Click [Lines], users can view the information of lines, including line name, start point, 

end point and length. 

 

[Property]: Select one line, users will view the detailed information in the [Property] 

window and modify it according to the real situation. 
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[Add]: This refers to add a line. Input the line type, method, name, start point, end 

point, and start distance, then click [OK] to finish. If you don’t want to add a line, you 

can click [Cancel] or close the window directly. 

 

Note: The line added here is consist of points in coordinates list. 

[Delete]: Select the target line and click [Delete], then the line will be deleted 

immediately. 

Point Feature 

Click [Point Feature], users can view the information of point features, including point 

name, N, E, H and code. 
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[Property]: Select one point, users will view the detailed information in the [Property] 

window and modify it according to the real situation. It allows for adding media 

attributes from local directory. 

  

[Delete]: Select the target feature and click [Delete], then a message box reads “Delete 

can not be recovered, go on?” will pop up. Click [OK] to confirm, or click [Cancel] to 

exit. 

Line Feature 

Click [Line Feature], users can view the information of line features, including line 

name, length and code. 



  

eOffice USER GUIDE | 2020-4 P a g e  | 106 

 

[Property]: Select one line, users will view the detailed information in the [Property] 

window and modify it according to the real situation. Users can also view the point 

coordinates of the selected line, and it allows for adding media attributes from local 

directory. 
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[Delete]: Select the target feature and click [Delete], then a message box reads “Delete 

can not be recovered, go on?” will pop up. Click [OK] to confirm, or click [Cancel] to 

exit. 

Region Feature 

Click [Region Feature], users can view the information of polygon features, including 

polygon name, perimeter, area and code. 
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[Property]: Select one polygon, users will view the detailed information in the 

[Property] window and modify it according to the real situation. Users can also view 

the point coordinates of the selected polygon, and it allows for adding media attributes 

from local directory. 
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[Delete]: Select the target feature and click [Delete], then a message box reads “Delete 

can not be recovered, go on?” will pop up. Click [OK] to confirm, or click [Cancel] to 

exit. 

PPK 

Click [PPK], users can view the information of PPK data, including point name, 

converted status, code, local N, Local E, Local H, observation date and time. There are 

three kinds of icons to represent three converted status: the blue “I” icon refers that 

there is no operation on the point, the green “I” icon refers that the point is selected, 

and the green “√” icon refers that the point is converted successfully. 
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想· 

[Property]: Select one point, users can choose the coordinates in the [Property] 

window according to the real situation. The coordinates show in the PPK list are the 

dynamic coordinates surveyed from eField, users can compare it with the post-

processing result and choose the high accuracy one as the coordinates of the point. 

 

After selecting one point or multiple points, users can do several operations by right 

clicking on it. 
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[Modify]: Click to modify the coordinates of single point after selecting from the 

[Property] table. 

[Modify All]: Click to modify the coordinates of multiple points after selecting from 

the [Property] table one by one. 

[Export]: Click to export the data as shape file, and users can check in the pop-up folder. 

[Refresh]: Click to refresh the data list. 

Code Set 

This part manages the code in eField project including code set, project code, 

download from cloud, upload to cloud.  

 

Code Set 

This function is for managing the codelist of the eField project. Click [Code Set] and 

users can check or modify all codelists. 
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[New]: Create a new codelist. 

[Edit]: Edit an existed codelist. 

[Delete]: Delete an existed codelist. 

[Save As]: Save an existed codelist as another codelist and give it a new name. 

Project Code 

This function is used for managing the codelist of the current eField project. Click 

[Project Code], and users can check or modify current codelist. 

 

[Category]: Click to view all categories, users can edit the name of existed categories, 
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add new categories or delete existed categories. 

 

 

Note: “No Category” is the default category, which can’t be edited or deleted. 

[New]: Click to create a new code. One code is consist of name, description category, 

type, style and field, and users should set according to the real situation. 

 

[Edit]: Select a code and click [Edit] to edit the description, category, style and field of 

the code. 
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[Delete]: Select a code and click [Delete], then a message box reads “Sure to delete 

code?” will pop up. Click [OK] to confirm, or click [Cancel] to exit. 

Localization 

This part includes base shift function. 

 

 

Base Shift 

When moving or setting up the base again in auto base mode, base shift is required to 

ensure all the current points are belong to the same coordinate system as before.  
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Click to enter base shift interface. In base shift Interface, click the icon beside GNSS 

Point to select a current point surveyed at a control point, click the icon beside Known 

Point to select the corresponding control point. The calculation results will show 

automatically. Then click [OK]. The software prompts “Apply Shift Parameters or not?” 

click [Yes], then the software prompts “Shift base and Related Survey Points, Whether 

Open Point Library or Not?”. Click [Yes], the point library is opened and the plane 

coordinates are changed because shift parameters have been applied to all the points 

surveyed on this base. 

 

[7 Parameters]: Need at least three known point pairs. This method is for the big 

survey area. 

[3 Parameters]: Need at least one known point pair. This method is for the small survey 

area. The precision depends on the working range, which is decreasing as the 

increasing of the working distance. 

[Add]: Click to select correspond GNSS points and known points. 

Report 

This part is for exporting the data, there are 6 kinds of report formats: KML, SHP, DXF, 

HTML, CSV and RAW. 
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[KML]: Click [KML], the software will automatically open the Google Earth after 

exporting successfully. Users can view KML data in Google Earth. 

  

[SHP]: Click [SHP], the software will automatically open a folder. Users can view SHP 

data in the folder. 

 

[DXF]: Click [DXF], the software will automatically open a folder. Users can view DXF 

data in the folder. 
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[HTML Report]: Click [HTML Report], the software will automatically open the HTML 

file in browser. Users can view data information in it. 

 

[CHC Report]: Click [CHC Report], the software will automatically open the CSV file. 

Users can view data information in it. 

 

[RAW File]: Click [RAW File], the software will automatically open the RAW file. Users 

can view data information in it. 
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Operation in the Window 

This section expresses the relevant window operation after the user imports the 

project, including workspace, layer manager, view window, property window.  

 

Workspace 

This window displays the project and imported files. 
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The Workspace includes project name, data source, map, track and import file. The 

user can right-click in the menu to operate relevant operation. 

[Project]: The top row in the workspace window is the current EGO project. Right click 

on it and users can do several operations. 

 

[Open]: open a new project. 

[Save]: save the current project. 

[Close]: close the current project. 

[Property]: check the property of the current project. 

[DataSource]: The next level of the project is the DataSource. Right-click the 

DataSource and users can do several operations. 
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[Add Raster Data]: Add the raster data (compatible with SIT, CDI file) into the current 

project. 

[Data Source of the RTK project]: The next level of the data source is UDB data source 

of the RTK project. Right-click the data source and users can do several operations. 

 

[Import]: Import the RTK project. 

[Export]: Export the RTK project. 

[Import BaseMap]: Import the base map (compatible with .shp, .dxf, .sit file). 

[Property]: Check the property of the current RTK project. 

[RTK data set]: There is no relevant operation available of this level. 

[Import File]: The last row in the workspace window is [import File]. Right-click the 

imported project file and users can do several operations. 
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[View DataList]: Check the RTK data list imported into data list. 

[Export]: Export the RTK project. 

[Upload to Cloud]: Upload the RTK project to the cloud. 

[Sync to controller]: Synchronize the RTK project to the controller; 

[Coordinate System Configuration]: Configure the coordinate system of the RTK 

project. 

[Parameters Calculate]: Conduct the parameter calculation. 

[Site Calibration]: Conduct site calibration. 

[Base Shift]: Conduct base shift. 

[Open Folder]: Open the path of the current RTK project. 

[Delete]: Delete the RTK project file. 
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Layer Manager 

This window displays the layers of the current RTK project. 

 

Right-click on the selected layer and users can do several operations. 
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[Visible]: Click [Visible] button or the visible checkbox in front of each layer , and 

the user can control the visibility of the layer. All the layers are visible by default after 

the user imported the project, as well as the created new layer or thematic map. After 

the user set the layer invisible, the visible icon in front of each layer turns grey . 

The user can re-checks the icon and turns the layer visible again. 

[Selectable]: Click the check icon in front of each layer  and the user can control 

whether the layer in the view window. All the layers are visible by default after the 

user imported the project. The user can click the check icon and set the layer not 

selectable, at the same time, the icon turns grey, and the user can check the icon again, 

and the icon turns blue again. It is the same through click the selectable option. 

[Snapable]: The user can also click the check icon in front of each layer . All the 

layers are visible by default after the user imported the project. The usage as 

introduced above. 

[Zoom to Layer]: Click the option, and the software conducts zoom to layer in the view 

layer. 

[Move Up/Down]: Select the layer or thematic map and choose to move up or move 

down option to control the display order of the current layer in the view window. 

View 

This window displays the data of the current imported RTK project. 
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The selected feature shows in the property window. 

Property Window 

This window shows the data of the selected data list. Open the data list and select one, 

then, the relevant property information in detail displays in the property window. 

 

6 Road 

Click [Road] in the main toolbar, and the user can switch to the road panel. 

 



  

eOffice USER GUIDE | 2020-4 P a g e  | 125 

The road panel consists of 5 parts: ROAD file, RoadElements, Calculation result, Tool. 

 ROAD File 

New 

Click [New], input name to create road file and choose a path to save. 

Import 

Click [Import], users can choose ROD file to import.  

Merge 

Click [Download from Cloud], input URL, port, account, and password, click [Login]. 

After logging in successfully, users can choose road file from cloud server and click 

[Download] to download in the local storage. 

Click [Merge] and select the road file (rod or rodx file) to be imported. After the roads 

are merged successfully, add a new road. If the same road name exists, the software 

adds a prompt to modify the road name. 

  Note: 

(1) When merging roads, control points and slope library templates exist in the overall road 

file, so the control points and slope library templates of each route are merged. 

(2) If the control point has the same point name and coordinate value or there is a sub-

millimeter difference, the two control points are merged into one and a prompt is added in 

the output window. 

(3) If the name of the slope library template exists the same, add _copy after the name of the 

slope library template in the road file to be merged. 

Save 

Click [Save] to save the current road file. 
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Save as 

Click [Save as] to export the current road file. 

Road Elements 

Control Point 

Control points are important points that need to be used in road stakeout and are 

stored in the road file. The control points of a road file are shared by each road. 

Therefore, input or add a control point in any road, other roads can see and use the 

control point. 

 

[Insert]: Select a control point data, click [insert], insert a station equation data above 

the selected data, and enter the control point information; 

[Delete]: delete the selected control point data; 

[Move up]: Move the selected data up one line; 

[Move down]: Move the selected data down one line. 

Note:  

(1) Control point information editing takes effect in real time, and road data editing takes effect 

in real time, which will not be described in detail later; 

(2) The point name cannot be entered repeatedly; 

(3) Point name, coordinate X, coordinate Y, elevation (H) (m) all need to be input, if any one of 

them is not input, switch the list, the control point information is deleted. 

(4) Select the cell, right click, and the shortcut-clear, cut, copy and other function buttons will 

pop up, as shown in the figure below, and will not be described in detail later. 
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Station Equation 

Station equation: The phenomenon that the station numbers are not connected due 

to local line change or segmented measurement, etc., the station numbers are called 

long chains, and the station numbers are called short chains. The station equation is 

generally marked in the design file as: K1 + 600.000 = K1 + 678.300 (short chain), K1 + 

200.000 = K1 + 148.200 (long chain). The station equation is the data commonly used 

in road data editing. Data editing is relatively simple. In this small function, there are 

mainly two sub-functions of [insert] and [delete]. 

 

[Insert]: Select a station equation data, click [Insert], insert a station equation data 

above the selected data, enter the start station and end station; 

[Delete]: used to delete the selected station equation data. 

Note:  

(1) When inputting station equation and other road data, you need to input real numbers, 

which will not be described in detail later; 

(2) Data with duplicated station equation is invalid data; 

(3) Incomplete input of station equation data, switching list, incomplete station equation data 

is deleted. 
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Horizontal Alignment 

(3) Horizontal POI 

[Add]: Input start coordinate and stake, click next to input curve type and parameters. 

Users can choose curve type at the pull-down list, and input required parameters. 

[Arc]: Input coordinates and radius. 

[Spiral|Spiral]: Input coordinates, in and out transition length. 

[Spiral|Arc|Spiral]: Input coordinates, radius, in and out transition length. 

[Insert]: Insert roads parameters.  

[Delete]: Delete selected roads parameters 

(4) Horizontal Element 

[Add]: Choose type, and input coordinates, etc. 

[Line]: Input azimuth and length. 

[Arc]: Input radius and length, and choose direction. 

[Transition]: Input start radius, end radius and length. 

[Next]: Click until all curve parameters inputted, click Finish, and then Apply. 

[Insert]: Insert roads parameters.  

[Delete]: Delete selected roads parameters 

Cross Section Mileage 

Road surface and base data are consist of the standard cross section and plate width, 

side slope transformation (superelevation and widening). 

By cross-sectional plates, two sides are input one by one from graphic design line. Each 

dish is defined by the width, the horizontal slope, and the height difference. The height 

difference is the height difference between the block and the last one. 

[Height design line]: Include the plane design line, the sides of the middle belt, the 

left side of the road, the right side of the road, the outside of the bend, the inner side 

of the curve, and the height design line can select according to the actual way. 

[Add]: Click to add cross-section, select plate name, input plate width, plate standard 
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cross slope, click [Save] to complete the standard cross-section of the new. 

[Insert]: Select a data recording file, input wait for edit road data before selected data.  

[Delete]: Delete selected data recording. 

Vertical Alignment 

Edit vertical alignment, enter the mileage, height and radius (no negative or positive). 

Note: Before entering vertical curve, please enter the flat curve. 

[Add]: Click to add a road. 

    

The first line: Input mileage, height. 

The second line: Input mileage, height, and radius. 

…… 

The last line: Input mileage, height. 

[Apply]: Click to complete input. 

Standard Section 

Road pavement data input includes input of standard cross section and plate width 

(widening) and slope change (widening). 

The cross section is composed of plates, which are input one by one starting from the 

plane design line. Each plate is defined by width, cross slope, structural thickness, 

height difference, and whether it is a main plate. The height difference refers to the 

height difference between this section and the previous section. 

Note:  

(1) There can only be at most one motherboard block on the left and right 

(2) Only positive numbers can be entered for the width 

(3) Positive and negative numbers can be input for cross slope, structural thick layer and plate 

height difference. 
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[Insert]: select a data record, and input the data to be edited before the selected data; 

[Delete]: delete the selected data record; 

[Move up]: Move the selected data up one line; 

[Move down]: Move the selected data down one line. 

[Mirror to right]: If the left standard cross section is the same as the right side, you 

can click the "Same as right" button to copy the left side standard cross section data 

to the right side. It should be noted that if the right side standard cross section exists 

When data is clicked, the same button as the right side is clicked. The original data of 

the standard cross section on the right side is deleted, and the widened and super high 

data on the right side are deleted. 

[Import]: Import standard cross-section data. 

After editing the standard cross section of the left width, click the drop down box of 

the left width to switch to the right width to edit the standard cross section data. 
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Widening 

When the car runs on the bend, the track of each wheel is different. The path radius 

of the rear wheel is the smallest in the inner side of the bend, and the path radius of 

the front wheel near the side of the bend is the largest. In order to ensure that vehicles 

do not occupy adjacent lanes when turning, the curve sections with less than the 

specified radius need to be widened. 

[Add]: Click to add super elevation, input mileage, widen and method. 

[Insert]: Select a data recording file, input wait for edit road data before selected data.  

[Delete]: Delete selected data recording. 

[Apply]: Click to complete input. 

Super Elevation 

In order to counteract the centrifugal force while running one the curve section, the 

lateral side of the section needs to be designed higher than the inside section. The 

elevation difference is called super elevation. The change of the slope is superelevation, 

and this software is to distinguish the superelevation. 

There are two types of slope change: linear, cubic. 

[Add]: Click to add super elevation, input mileage, method and cross slope. 

[Insert]: Select a data recording file, input wait for edit road data before selected data.  

[Delete]: Delete selected data recording. 

[Apply]: Click to complete input. 

Structure 

Click [Add], structure including slab culvert, circular culvert, passageway, overpass. 

Methods including skew as orthotropic, skew as skew. Input cross angle, forward width, 

backward width, left length, right length, center height, and slope. After finishing input 

all parameters, click on apply.  
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Land acquisition red line 

 

Slope Section Library 

Users always meet several slopes with the same slope type in a road section, and it’s 

really annoying to input the same slope elements again and again. So we make slope 

library function, you only need to input the slope type once, find the position and then 

you can use the slope element directly. Click to view all slopes. 

[Add]: Click to add slope parameters, input height, slope denominator, width, slope 

percentage, interior height, bottom width, outer width, and outer height 

[Insert]: Insert roads parameters.  

[Delete]: Delete selected data. 

[Apply]: Click to complete input. 

 Slope Section 

The slope refers to the slope surface, which is made on both sides of the subgrade, to 

ensure the stability of the subgrade. 

Select the left or right-side slope, click [Add], users can input the initial mileage, 

choose the slope template, terminate mileage and slope template. Before creating a 

new slope, it is necessary to add the slope template in the slope section library. 
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Calculation result 

Pile by table 

Click [Pile by Table], and check the pile number, coordinates, design elevation, and 

azimuth of each pile according to the set pile spacing (set in the flat design line 

attribute of the road attribute). 

 

[Export]: export the pile by table in the form of excel. 
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Middle Pile table 

Click [Middle Pile Table] to view the distance from each plate to the center line, as 

well as the coordinates, elevation, tangent orientation. 

 

[Export]: export the middle pile table in the form of excel. 

Straight song table 

Click [Straight song Table] to view the curve elements and the position of the main 

point. 

 

[Export]: export the straight song table in the form of excel. 

Line element list 

Click [Line Element List] to view the mileage, coordinates, azimuth, starting point 

offset, line element type, curve length, radius and cyclotron parameters. 
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[Export]: export the line element list in the form of excel. 

Tool 

Spiral Curve Calculator 

Click [Spiral Curve Calculation], select the calculation content, enter the relevant 

parameters, and click [Calculate]. 

 

Retrograde curve decomposition 

Click [Retrograde curve decomposition], select the calculation content, enter the 
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relevant parameters, and click [Calculate]. 

 

Oval curve calculation 

Click [Oval Curve Calculation], select the calculation content, enter the relevant 

parameters, and click [Calculate]. 
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Batch calculation 

(1) Batch verse 

Click 【Batch calculation】-【Batch verse】 

Enter mileage, offset, included angle or copy data, and click Calculate to get the design 

coordinates and design elevation of the mileage. 
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Export: Export the positive calculation results in the form of an Excel table. 

Note: If there is no vertical design line, the design elevation column is empty 

 

(2) Batch inverse  

Click [Batch Calculation]-[Batch Inverse] 

Enter the coordinates X, Y, or copy the data, and click Calculate to get the mileage and 

offset of the coordinates. 
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Export: export the inverse calculation results in the form of an Excel table. 

Cross section merged 

Click [Cross section merged] to edit or import cross-section data 

 

Delete: delete cross-section data 
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Import: Import cross-section data, which can be divided into append and overwrite. 

Append means not to delete the original section data, but to add newly imported 

section data. Overwrite means to delete the original section data first, and then add 

the newly imported section data 

Note: 

(1) Import can import cross-section data, and can also import middle pile data. Section data 

format: mileage, offset, elevation. The format of the middle pile data data: mileage, elevation. . 

(2) The supported formats for import are: xls, xlsx, csv. 

(3) The imported Excel table data does not read the first row of data by default. 

     Export: Export cross-section data. The data formats that can be exported are: Haiti data, 

latitude data, CASS cross-section, CSV, DXF. 

 

7 UAV 

Open/Export 

Import 

Click [Import], users can import the UAV data. 

For DJI Phantom4: 
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[UAV Type]: This refers to the UAV model name which needs to be post-processed. 

[Import All]: User can import all the data via selecting the data folder(should put all 

data into one folder). 

[Base Data]: This refers to the GNSS data recorded by the ground station, users should 

import the base station observation data. It also allows for modifying the configuration 

of the base GNSS data. 

[Add Craft]: Add the rover GNSS data and exposure time data. (PPKRAW.bin) 

[Delete Craft]: Delete the selected craft. 

[Select Photo]: If the photo folder is not the same with the craft folder, the user needs 

to add the first photo manually into the craft to process. 

 

Rinex Conversion 

Click [Rinex Conversion], users will see two options: Rinex version 2.11 and 3.02. 

Choose whichever you want, and then the UAV data will be automatically exported. 
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After exporting successfully, an option window will pop up, and users can decide 

whether to open the directory of the exported file (the default directory is the same 

as the imported file.). 

 

Process 

Click [Process], users will see the configuration window. 
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[GNSS]: Users should input the cut off elevation angle, the S/N ratio 

[Aircraft]: Users should input the relative position between the camera and the UAV, 

including the coordinates and the rolling delay parameters. 

Data Graph 

UAV View 

Click [Map], users can call out the window to vie UAV data. 



  

eOffice USER GUIDE | 2020-4 P a g e  | 144 

 

Information 

Click [Information], users can view the information of each capture, including the 

picture name and coordinates. 

 

Report 

Click [Report], users can see two options: UAV POS and Track. Users can choose [UAV 

POS] to export the POS data in TXT format, or choose [Track] to export the flying track 
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of the UAV in TXT format. 

POS data: 

 

Track moving data: 
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8 Tool 

Click on [Spiral Curve Calculation], choose calculation content ， input related 

parameters, click on [Calculate]. 

Tools 

Click [Tools] in the Menu bar to switch to the tool section. 

 

This section is for some separated tools, containing coordinate system, GNSS, GIS, 

COGO, download, triangulation, earthwork, and grid. 

Coordinate System 

This part consists of the coordinate system manager and coordinate converter. 
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Coordinate System Manager 

The tool is used to set the coordinate system parameters for the current project. 

 

Users can check the specific coordinate list by selecting a specific group in the left 

coordinate system group. And users will also get the detailed parameters when 

selecting the specific coordinate system in the coordinate system list. Please see 2.2.2 

Coordinate System in detail. 

Coordinate Converter 

This is for coordinate converter by clicking the button , users will see a pop-up 

converting interface. 
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The menu bar includes five options: project, coordinate system, coordinate convert, 

calculate and help. 

 

Transference interface is as following, source coordinate system, quick operator, and 

target coordinate system included. 

 

8.2.2.1 Project 

Click [Project], users can see five options. 
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[New File]: Click [New File] to create a new project, users can select the storage path 

and click [Confirm] to finish. 

 

Note: The default path can’t be changed, otherwise it can’t be read. 

[Open File]: Click to open the existed project file. 

[Save]: Click to save the current project. 

[Save as]: Click to save the project in another path and rename it. 

[Exit]: Click to quit the current operations. 

8.2.2.1 Coordinate System 

An interface for coordinate setting will pop up after clicking [Coordinate setting], users 

can configure all parameters about the system. 
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[Coordinate System Manager]: Click [Select] to come into the interface of coordinate 

system manager. 

 



  

eOffice USER GUIDE | 2020-4 P a g e  | 151 

8.2.2.2 Coordinate Convert 

[Single Pt Convert]: This refers to the converting between single points. Confirm the 

source coordinate system parameters, type, conversion method, target coordinate 

system parameter, and then users can click [Single Pt Convert] to finish converting. 

 

[Inverse Single Pt convert]: This refers to the inverse-converting between single points. 

Confirm the source coordinate system parameters, type, conversion method, target 

coordinate system parameter, and then users can click [Inv Single Pt Convert] to finish 

converting. 

 

[Batch Convert]: This is used to batch convert the coordinates. Firstly, confirm the 
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source coordinate system parameters, type, conversion method, target coordinate 

system parameter that is set in Coordinate System Setting, target coordinate system 

type and file formats, then click  to the interface of modifying file format.  

 

Click [Confirm] to finish. 
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Set the file format, and click [Import] to choose files needed to batch convert. 

Choose the target file, click [Open] to import it. Later, then click [Batch Convert] in the.  

After the conversion set the format and path to export. 

Note: Please keep the format of setting files and chosen files are in common. 

Otherwise, it will fail. 

[Import Conversion File]: Click [Import Conversion File] to import conversion files for 

batch converting.  

[Export Conversion File]: Click  [Export Conversion File] to export conversion files 

after batch converting. Input file name, and click [Save] to save it. 

[Export File Format Editor]: Click [Export File Format Editor] to set the format for the 

batch conversion files. 

[Conversion Report]: Click [Conversion Report] to save the corresponding report. 

Users should input a name for report and press button [Save]. 

[Conversion Report Config]: Users can configure parameters for the report and click 

[Confirm] to finish. 

 

8.2.2.3 Calculate 

The calculation parameters include datum transference parameters, plane adjustment 

parameters, and height fitting parameters.  



  

eOffice USER GUIDE | 2020-4 P a g e  | 154 

 

[Datum Transference Parameters]: There are three calculating methods including 3-

parameter, 7-parameter and strict 7-parameter for datum transference parameters.  

Select parameter type, calculating method and set the data format, then click [Add] 

to add points to calculate. 

 

Set the related parameters and add points, then click [Calculate] to finish. 

[Plane Adjustment Parameters]: There are 4-parameter and best practice for plane 

adjustment. 
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4-parameter contains four parts of North offset, East offset, rotation angle and scale 

factor. 

Users should set the related parameters and add points, then click [Calculate] to finish. 

 

[Height Fitting Parameters]: Include four options of fixed difference, plane fitting, 

curve fitting and best practice. 

[Fixed difference]: Need at least one point. 

[Plane fitting]: Need three points at least. 

[Curve fitting]: Need at least six points. 

[Best Practice]: It adopts transference model from TGO, includes five parameters, 

north origin point, east origin point, north slope, the east slope and the high difference 

constant. Users should set the related parameters and add points, then click [Calculate] 

to finish. 
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[Import]: Click to import the conversion data. 

[Export setting]: Click to set the content of the export file. 

[Export]: Click to export the conversion parameters. 

8.2.2.4 About 

Users can check the info of the tool software, like version and brand 

 

GNSS 

This menu contains four tools: antenna manager, ephemeris forecast, ionosphere 

prediction and HCN file viewer.  
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Antenna Manager 

Click [Antenna Manager] to check and modify antenna parameters. 

  

Users can select some antenna from the left list to check the details. 
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Ephemeris Forecast 

Click [Ephemeris Forecast], users can analyze and check the ephemeris. 

 

[Parameter Setting]: Click to set time zone, instrument parameters, acquisition 

condition and ephemeris file. 

 

After that, click [Confirm], it will calculate automatically to show the results. 
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Users can change elevation, satellite counts, sky map, visibility, dops and world 

projection to check the results. 

[Graphic]: Click to see the information like elevation and satellite counts  

[Language]: It supports Chinese and English. 

[Help]: Users can view the version of the software and the ownership of the company. 

Ionosphere Prediction 

Display ionospheric conditions at present and update every 10 minutes. Solar storms 

occur once every 11-year, along with the period of sun pot activity. The frequency and 

intensity of ionospheric storm is related to sun pot. When the solar wind swept the 

Earth, it will change the electromagnetic field, causing geomagnetic storms and 

ionospheric storm, affect communications, especially short-wave communications, for 

example GNSS. 
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HCN File Viewer 

Click [HCN File Viewer] to check HCN data. 

 

Press button  to choose the HCN file. 
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[Open]: Click to open the file. 

[Save]: Click to save the modification. 

[Quit]: Click to exit the current interface. 

 GIS  

[SIT Compression]: It is used to compress and transfer a TIFF file to SIT file. 

 

Click [Select File] to select a file to be compressed, then click [Open], and the file will 

appear in the tool interface, users can click [Start] to start compressing. 

COGO  

Angle Conversion 

Angle conversion can convert degrees, minutes, seconds and radians among these 3 

types of converter. 
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Enter a value in degrees, minutes and seconds edit box, click on the OK button to 

calculate the value of the corresponding degrees and radians. 

Similarly, it can convert radians to degrees and degrees, minutes and seconds, or 

converts degrees to radians and the value of every minute. 

Equal Angle 

Choose three points A, B and C in the map, and input the distance BP, then click [OK]to 

get the result, the coordinate of point P. 
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Deflection Angle 

Choose three points A, B, and C on the map, and click [OK] to get the result, the 

deflection angle from AB to BC. 

 

Eccentric Point 

Choose the point A in the map and input horizontal distance AP, vertical distance PP1 

and Azimuth angle of AP, then click [OK]to get the result, coordinate of point P. 
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Intersection Point 

Click [Eccentric Point]to pop up the interface as Figure 7-52 shows. There are three 

methods to reckon the coordinate of point P. 
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If there are four known points, users choose point A, B, C and D in the map, then click 

[OK] to get the result, coordinate of point P. 

If users know two points and two sides, choose [2 Points 2 Sides]. 

If users know two points and two angles, choose points A and B, and input angle PAB 

and PBA, then click [OK] to get the result. 
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Dividing Line 

Select start point and end point, select method, input step and first point name, then 

click [OK]; it will remind users a successful division.  
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Coordinate Inverse 

Choose points A and B on the map, then click [OK] to get the result.  

 

Download 

RAW Files from FTP 

Use this tool to log in FTP to download RAW files through connecting receiver. 
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Steps: 

(1) Connect smart receiver via WIFI. 

(2) Enter FTP address, username, password to log in to download. 

(3) Enter the file download directory, select the files to download and click the 

[Download] button to do it. 

(4) Click on the [Open Dir] button to enter the directory of the downloaded file and 

check the downloaded RAW file. 

GNSS File Downloader 

Users can download data from Internet by using this tool. 
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It is used to download the ephemeris data, the clock difference information data, and 

the observational values of various IGS stations from IGS.  

Steps: 

(1) Select an IGS website. 

(2) Select time periods, such as May 1, 2017, to May 1, 2017, it will download all the 

observations on May 1st. 

(3) Select the storage path; the default path is the PreciseEPH folder under the GNSS 

directory of CGO Project. 

(4) Select the file type to be download and check it. 

(5) When the observation file is checked, the name of the station needs to select. 

Otherwise, the observation value file will not be downloaded. 

(6) Click the download button, and the downloaded file will be displayed in the list on 

the right, and the downloading status is displayed. 

 

(7) Click [Eph to eOffice] to import the ephemeris to current project. 

Triangulation 

Users can use this tool for triangulation of data files. 
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Choose the right files and press [Open]. In the same way, after selecting the same path 

of the conversion file, you can click [Generate] to complete the transformation of the 

triangulation.  

Note: It supports two current formats, DAT and DXF. 

 

EarthWork 

Earthwork calculation is an important step in the project design. The engineer should 

know the earthwork to estimate the cost of the project. 

CGO2 software provides two methods to calculate. 

Surface with height: 

 

Click to add the above surface file and the border; input the design height and 

the sparsity coefficient(normally 1). Then [Export] the result. 

Surface without height: 
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Click to add the above surface, below surface file and the border; input the 1). 

Then [Export] the result. 

Grid 

This part contains one gid editor tool. 

 

Grid Editor 

This tool mainly used to edit the grid file. User can merge or cut the grid file to generate 

new file. Click the [Grid Editor] to open the editor interface, like below: 
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This tool support to merge/cut the Geoid/Plane Grid. 

The Geoid Grid supported: GGF,GRD,GSF,CGD,GDF etc; 

The Plane Grid supported: DAT,GRD,PXY,CGO,OSGB etc. 

Please follow the steps below: 

 

1) Click [Import Grid File] button, select the target file to import; 

2) Click the [Cut] or [Combine] button to edit the grid file. 

3) Choose Interpolation mothod, click the [Compulational grid] button to 

calculate the new gid file automatically; 

4) Click [Generating grid], input the file name, save the new grid file. 

 

【Map tool bar】 

Click [Select] button , after that user can choose one of the grid files on the map, 

the grid file info will be shown at the bottom interface, Including the Grid Range, Scale, 

Grid calculation Method, etc. 
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Click[Pan] button , after that, the user can drag the map via long pressing the left 

mouse button. Right click to end the operation. 

Click [Zoom in] button  , the user can zoom in the map based on the mouse 

location. Right click to end the operation. 

Click [Zoom out] button , the user can zoom out the map based on the mouse 

location. Right click to end the operation. 

Click [Zoom to Center] button , after that, if the user left click one point on the 

map, this point will be shown in the center of the map. 

Click [Full screen] button  to show all the grid file on the map. 

Click [Cut] button  , right-click to select the grid range. Right click to end the 

operation. 

 

Click [Combine] button , left click to select multiple grid areas. Right click to end 

the operation. 
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【File list】 

 

Click [Import Grid File] button ,select the file type, file format, file path, 

click [Import].The imported file will be shown on the map and the file list. 

 

Click [Clear] button to remove the file inside the file list. 

click the display button  to display/hide the grid file(on the map). 

【Grid info】 

Click [Compulational grid] button to calculate the cut/combined grid data. After that, 

the calculation result will be shown in the grid info interface. Including the range, scale, 

and the calculation result. 
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Click [Generating grid] button to save the cut/combined grid file. 
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9 Support 

Click [Support] in the menu bar to switch to the support module. 

 

The module includes three parts: help, license, and feedback. 

Help 

This section mainly shows basic software-related information, including a User Guide, 

Release Notes, Work Process, and About. 

 

 

User Manual 

This function is used to view the help files used by the software. Click the [User Manual] 

button to view the help document interface. 
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Release Notes 

This function is used to view related information of the current version of the software 

and click the [Release Notes] button to pop up the version description viewing 

interface. 

Work Process 

This function is used to view the description of the software workflow. Click the [Work 

Process] button to pop up the workflow description view interface. 

About 

This function is used to view the software name, version, company, and other related 

information. Click the [About] button to play the interface. 

 

License 

This part mainly controls the display and concealment of software modules. 

Considering of module control, this function is used to control the display and 

concealment of each module. Click the [Module Control] button to enter the module 

control interface. 
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Check or uncheck the checkbox next to the module name can control the display and 

hiding of the module. 

Feedback 

This part is mainly for the convenience of the user to feedback the relevant 

improvement opinions of the software, including a function of feedback. 

This function is used to feedback the relevant improvement opinions of the software. 

Click the [Feedback] button to pop up the feedback interface. 

 



 

Building the intelligent world with precise time and space. 
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